<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"
        "http://www.w3.org/TR/REC-html40/loose.dtd">
<html>
<head>
<title>The Victim Is the Priest, Not the Baby by Marian T. Horvat, Ph.D.</title>
<meta name="description" content="Reaction to the viral video of a priest in France slapping a baby during his baptism">
<meta name="keywords" content="slap baby, baptism, French priest, Fr. LaCroix, Bishop Nahmias, Diocese of Meaux, baptism slap">
<meta name="author" content="Marian Horvat">
<meta name="distribution" content="Global">
<meta http-equiv="resource-type" content="document">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">

<meta id="myViewport" name="viewport" content="width = 380">
<script type="">
window.onload = function () {
    var mvp = document.getElementById('myViewport');
    mvp.setAttribute('content','width=710');}
</script>

<link href="../Cultural/css/main.css" rel="stylesheet" type="text/css">

<style type="text/css">

#rightpic1 {float: right;
	text-align: center;
	padding-right: 5px;
	padding-bottom: 5px;
	padding-left: 5px;
	font-family: "Times New Roman", Times, serif;
	color: #800000;
	width: 350px;}
#rightpic2 {float: right;
	text-align: center;
	padding-right: 5px;
	padding-bottom: 5px;
	padding-left: 5px;
	font-family: "Times New Roman", Times, serif;
	color: #800000;
	width: 300px;}
#rightpic3 {float: right;
	text-align: center;
	padding-right: 5px;
	padding-bottom: 5px;
	padding-left: 5px;
	font-family: "Times New Roman", Times, serif;
	color: #800000;}
#rightpic4 {float: right;
	text-align: center;
	padding-right: 5px;
	padding-bottom: 5px;
	padding-left: 5px;
	font-family: "Times New Roman", Times, serif;
	color: #800000;}
#leftpic1 {float: left;
	text-align: center;
	padding-right: 20px;
	padding-bottom: 5px;
	font-family: "Times New Roman", Times, serif;
	color: #800000;
	width: 350px;}
#leftpic2 {float: left;
	text-align: center;
	padding-right: 20px;
	padding-bottom: 5px;
	font-family: "Times New Roman", Times, serif;
	color: #800000;
	width: 300px;}
#leftpic3 {float: left;
	text-align: center;
	padding-right: 20px;
	padding-bottom: 5px;
	font-family: "Times New Roman", Times, serif;
	color: #800000;}
#leftpic4 {float: left;
	text-align: center;
	padding-right: 20px;
	padding-bottom: 5px;
	font-family: "Times New Roman", Times, serif;
	color: #800000;}
#centerpic1 {text-align: center;
	margin: auto;
	font-family: "Times New Roman", Times, serif;
	color: #800000;}
#centerpic2 {text-align: center;
	margin: auto;
	font-family: "Times New Roman", Times, serif;
	color: #800000;}
#centerpic3 {text-align: center;
	margin: auto;
	font-family: "Times New Roman", Times, serif;
	color: #800000;}
#centerpic4 {text-align: center;
	margin: auto;
	font-family: "Times New Roman", Times, serif;
	color: #800000;}
.centerpic {text-align: center;
	margin: auto;
	font-family: "Times New Roman", Times, serif;
	color: #800000;}
img.center {display: block;   margin-left: auto;   margin-right: auto; }

</style>
</head>

<body>
<div id="main">

<div id="topicHeader">Catholic Customs</div>

<table align="center"><tr>
	   <td height="130" width="73px"><a href="../donate.htm"><img src="../images/A_donate.gif" border="0" alt="donate"></a></td>
       <td height="130" width="22px"><a href="../books.htm"><img src="../images/A_books.gif" border="0" alt="Books"></a></td>
       <td height="130" width="22px"><a href="../cassettes.htm"><img src="../images/A_cds.gif" border="0" alt="CDs"></a></td>
       <td height="130" width="22px"><a href="../index.htm"><img src="../images/A000_HOME.gif" border="0" alt="HOME"></a></td>
       <td height="130" width="22px"><a href="../updates.htm"><img src="../images/A_updates.gif" border="0" alt="updates"></a></td>
       <td height="130" width="22px"><a href="../search.html"><img src="../images/A_search.gif" border="0" alt="search"></a></td>
       <td height="130" width="22px"><a href="../contact.htm"><img src="../images/A_contact.gif" border="0" alt="contact"></a></td></tr></table>

<h1>The Victim Is the Priest, Not the Baby</h1>
<div class="author">Marian T. Horvat</div>

<div id="bodytext">
<font id="R">

The video in question, which went viral in late June 2018 on <em>Reddit, YouTube</em> and <em>Twitter</em> shows a priest slapping a child during a baptism. The French title translates to “A priest slaps an infant during his baptism.” 
<br><br>
Let me say before anything else that I am not sure whether the persons who hold the baby are his godparents or parents. The forums I read assume them to be the parents; I am supposing their assumption is correct.<br><br> 

<div id="rightpic1"><img alt="Priest slaps a baby at baptism - France" height="500" src="images_A-E/D032_Slap1.jpg" width="350">
<p>The first suppposed 'slap'</p></div>

Here is what we see in the <a href="https://www.youtube.com/watch?v=4mjH7f-_ioY">43-second clip</a>. The elderly priest notes the child is throwing a tantrum and attempts to comfort him as the parents passively watch. When the crying does not stop, the priest hugs the boy and in a joking tone, says, “Oh dear, oh dear, I'll scream louder than you,” and lightly touches the boy's cheek (slap one, according to some).
<br><br>
Then, when the child wails all the louder, the priests sternly tells the child, “Calm down, you need to calm down,” and gives a sharp light slap to his face.
<br><br>
Another woman in the church ceremony immediately steps in as a gasp of horror arises from the congregation and the child's parents exhibit their shock.
<br><br>
The mother can be heard chiding the priest, who is trying to comfort the child – still repeating softly “calm down, calm down” – before the angered father physically removes the baby from the priest's arms. 
<br><br>
<span class="subtitle">The tolerant Nahmias punishes Fr. LaCroix	</span>
<br><br>
A verdict came quickly from Bishop Jean-Yves Nahmias of the Diocese of Meaux, where the incident took place.<br><br> 
	
<div id="rightpic1"><img alt="bishop nahmias" height="309" src="images_A-E/D032_Nahmias.jpg" width="350">
<p>The usually tolerant Bishop issued a severe sentence on the elderly priest</p></div>

The 89-year-old priest, Fr. Jacques LaCroix, was suspended from his duties and given a mandatory retirement. The retired priest will no longer be able to celebrate baptisms or weddings, and will only be allowed to celebrate public Masses upon approval.
<br><br>
“This loss of self-control can be attributed to the fatigue of an elderly priest, but that doesn’t excuse his action,” a statement released by the Diocese read.  
<br><br>
What contributed to the severe punishment of the priest was the outrage expressed by persons on public media. Here are few responses 
<a href="https://www.reddit.com/r/videos/comments/8smrxx/priest_slaps_baby_across_the_face_during_his/">from Reddit</a>: “He physically abused a baby. I hope he goes to jail,” “The father should have punched his (the priest's) face,”  “That priest is out of it and needs to go,” and even, “His morals seem to be slipping.” 
<br><br>
<span class="subtitle">A different verdict</span>
<br><br>
I am sorry, but I cannot agree with the interpretation of the episode or the severe verdict of the Bishop. Both are sad products of our effeminate times, the 
<a href="../Cultural/C006cpEraOfChild.htm">Era of the Child,</a> where the child is king and no longer subject to the discipline of any authority, be it teacher, priest or parent. 
<br><br>
<em>First</em>, let me remind the reader that until the ceremony of baptism has been completed, the child is under the <em>dominium</em> of the Devil due to his orignal sin. So, it is not unusual for the Devil to impel the child to rebel against the baptism, since in it he loses his power and Our Lord Jesus Christ conquers that soul. Thus, sometimes a slap has an exorcistic effect, as in Confirmation. Perhaps the priest, who likely still believed in the Devil, was not targetting the child but the Devil when he slapped him.
<br><br>
<em>Second</em>, it is good to point out that this “infant” being baptized is actually a two-year-old child, old enough for the parents to step in and say “Be quiet!” when he begins to throw his tantrum.  Now, once upon a time a child at age two would know perfectly well when his parents were serious when they told him to be quiet, because the consequences would have been a slap and, even more, a spanking. But not today.<br><br> 

<div id="rightpic1"><img alt="Slap at baptism - France 2" height="305" src="images_A-E/D032_assistant.jpg" width="350">
<p>A strong reaction on the part of all present to the priest's discipline; <em>below,</em> an explosion on the social media</p>
<img alt="an image equating the priest slap as child abuse" height="179" src="images_A-E/D032_abuse.jpg" width="350"></div>

The parents have no notion they should discipline their child or step in to say a word to stop the tantrum. The boy is in complete control and takes full advantage of that situation. Moreover, any sign of public discipline is interpreted today as unspeakable treatment, even as child abuse. It does not take long before the modern child is fully aware of this and acts accordingly. 
<br><br>
The poor priest still has memories of times past when an authority had a right to impose some discipline on children. “The child was bawling and I needed to turn his head so I could pour the water,” he said later to the press, trying to justify his actions and only further enraging the public. “I was saying ‘be quiet’ but he wouldn’t calm down.  It was something between a caress and a little slap. I was trying to calm him down. I didn’t really know what to do”
<br><br>
Whether they agreed with the action or not, once the parents would have simply taken the child, gone outside with him, and calmed him down themselves, even after the ”slap.” Later, the episode would have become one of the favorite family memories: “Do you remember when the priest slapped David at his baptism because he was throwing a fit? Fortunately, he finally calmed down and got baptized and he hasn't turned out half bad.” 
<br><br>
In that environment where parents feared spoiling the child more than sparing the rod, little David would have been well on his way to learning that the discipline of authorities would be supported by his parents. By age two, he would already know that there were certain boundaries he could not pass, certain looks from a mother or father that had to be heeded. For the parents would have been carefully setting him on a wise and narrow course that leads to the final safe port, Heaven. 
<br><br>
<span class="subtitle">Lack of sacrality contributes to the disorder</span>
<br><br>
I would like to make a final comment about the complete lack of sacrality and solemnity in this scene, a factor that plays a large role in the bad behavior we see.
<br><br>
Baptism should be one of the most sacral moments of a child's life. Accordingly, the parents dressed in their very best and made a great effort to bedeck their child in an elaborate white gown or dress, symbolizing the soul that would be pure and cleansed of all sin after the Sacrament.
<br><br>
After Vatican II, this ceremony began to lose these sacral and solemn tones that encouraged a noble and disciplined behavior on the part of all participants, even little children.
<br><br>
Here we see the father in an open collared, un-tucked blue shirt, casual pants and shoes, standing with his thumbs tucked into his pockets. Not a sign of reverence or respect for the high dignity of the Sacrament. The mother and sponsor wear miniskirts and matching black sweaters, their heads uncovered.  Even the priest, in the white-walled, cold modern church and dressed in his miserablist <em>novus ordo</em> vestments, does not add a note of sacredness to the picture. 
<br><br>
<div id="rightpic1"><img alt="Black and White photograph of a traditional 50's baptism" height="390" src="images_A-E/D032_1950s.jpg" width="350">
<p>Sacrality and solemnity at a 1950s baptism in St. Mary the Virgin Church in New York</p></div>

This cold, casual spirit infects everything, including, I believe, the spirit of the child.  No wonder he wails...
<br><br>
The media presents this so-called “infant” as the victim of this episode because he suffered a slap. I would say the child is a symbolic “victim” because he does not suffer enough slaps from his parents. The poor undisciplined boy of the 21st century, whose parents look on stupefied when he acts up, grows up to join the numbers of unstable young men with psychological disorders because they never learned the limits and boundaries of what they can or cannot do, At depth they lost the sense of the obligations we have toward our Creator.
<br><br>
But the real victim here, in my opinion, is the priest. Each week in our <a href="../RevolutionPhotos/ChurchRevIndex.htm">Revolution in Pictures</a>, we post photos showing priests making outrageous blasphemies and committing sacrileges, often in Churches. They do this with no punishment from the Church authorities; to the contrary the Bishops and Archbishops often give their explicit or tacit approval of such blasphemous excesses.
<br><br>
Yet, when an elderly priest, raised in an era when authorities were allowed to discipline children, slaps a child, the whole world falls over his head. The Bishop cannot move fast enough to retire him and impose a stern punishment. 
<br><br>
Does the Bishop have a similar indignation when he witnesses offenses against the rights of Our Lord Jesus Christ and His spouse, Holy Mother Church? He does not, because he actually is no longer Catholic. He belongs to the new Freudian religion in which no one condemns anyone. 
<br><br>
<!-- AddToAny BEGIN --><div class="a2a_kit a2a_kit_size_32 a2a_default_style">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_linkedin"></a>
<a class="a2a_button_pinterest"></a>
<a class="a2a_button_email"></a>
<a class="a2a_button_print"></a>
</div>
<script async src="https://static.addtoany.com/menu/page.js" type="text/javascript"></script>
<!-- AddToAny END -->

<div id="sitation"><br>Posted July 2, 2018</div id="sitation">

</font>
</div id="bodytext"> 

<div id="link" align="center">
<div class="dividerline">______________________</div><br>
</div> <!-- link-->

<div class="relatedtopics"><br>Related Topics of Interest</div>

<ul class="relatedlist">


<li><a href="i033_Baptism1.htm">Baptism: General Concepts &amp; Its Institution</a> </li>
<li><a href="i034_Baptism2.htm">Baptism: Fundaments in Sacred Scripture &amp; Magisterium</a> </li>
<li><a href="i035_Baptism3.htm">Examining the Nature of the Baptism</a></li>
<li><a href="../Questions/G006_Obedience.html">Teaching Obedience to Young Children</a></li>
<li><a href="../religious/n107_Parents.htm">The Obligation &amp; Right of Parents to Form their Children</a></li>
<li><a href="../Cultural/C006cpEraOfChild.htm">The Era of the Child</a></li>
<li><a href="../Cultural/C023cpKids.htm">Please Say Children, Not Kids  </a></li>
</ul>

<div id="link" align="center">
<div class="dividerline">______________________</div><br>
</div> <!-- link-->

<div class="relatedtopics"><br>Related Works of Interest</div><br><br>

<!--relatedtopics-->

<div id="books">
<table class="bookstable">
<TR borderColor=#ffffff bgcolor="#FFF0C0"> 
<TD width="33%"><a href="../books.htm#civility"><img src="../boxes/A_civility.gif" width="140" height="215" border="0" alt="A_civility.gif - 33439 Bytes"></a></TD> 
<TD width="33%"><a href="../books.htm#cca"><img src="../boxes/A_courtesy.gif" width="140" height="215" border="0" alt="A_courtesy.gif - 29910 Bytes"></a></TD>
<TD width="33%"><a href="../books.htm#family"><img src="../boxes/A_family.gif" width="140" height="215" border="0" alt="A_family.gif - 22354 Bytes"></a></TD>
</TR>
<TR borderColor=#ffffff bgcolor="#FFF0C0"> 
<TD width="33%" ><a href="../cassettes.htm#tendencies"><img src="../boxes/C_RCRTen_B.gif" width="140" height="110" border="0" alt="C_RCRTen_B.gif - 6810 Bytes"></a></TD>
<TD width="33%"><a href="../donate.htm"><img src="../boxes/Button_Donate.gif" width="140" height="110" border="0" alt="Button_Donate.gif - 6240 Bytes"></a></TD> 
<TD width="33%"><a href="../cassettes.htm#vaticanII"><img src="../boxes/C_WomenVatII_R.gif" width="140" height="110" border="0" alt="C_WomenVatII_R.gif - 6356 Bytes"></a></TD></tr>

</table><br>
</div id="books">
<br><br>
<div id="footer">
	
<span class="line"><font face=arial,helvetica size=2>&nbsp;<a href="d000rpCustomsMainPage.htm#customs">Catholic Customs</a>&nbsp; |&nbsp;
	<a href="religious.htm">Religious</a> &nbsp;|&nbsp; <a href="../index.htm">Home</a> &nbsp;|&nbsp; <a href="../books.htm">Books</a>&nbsp;|&nbsp; <a href="../cassettes.htm">CDs</a> &nbsp;|&nbsp; <a href="../search.html">Search</a> &nbsp;|&nbsp; <a href="../contact.htm">Contact Us</a> &nbsp;|&nbsp; <a href="../donate.htm">Donate</a> <br>
	
</font>____________________________________________________________________________</span><br>
<span class="style1">© </span><span class="copyright"> 2002-<script type="">
var tD = new Date();
var datestr = (tD.getFullYear());
document.write(datestr);
</script> &nbsp;&nbsp; Tradition in Action, Inc. &nbsp;&nbsp; All Rights Reserved<br></span><br>
</div id="footer">
</div id="main">
</body>
